天天招生网
您的位置:厦门培训首页 >> IT认证 >> 思科认证 >> 微思网络 >> 详细课程

厦门网络安全培训

  • 学费:咨询 优惠价格:咨询
  • 开课时间:周末 学时:0 浏览量:
  • 授课机构:微思网络
  • 上课地点:厦门市思明区厦禾路862号金山大厦6楼2B

联系方式: 4008814699

话不多说今天给大家带来的还是项目实战的案例,其实不难多做几遍就会了!

实战拓扑: 



实战需求:

1、 按拓扑要求创建和命名VLAN,并把端口分配到相应VLAN,在access端口启用portfast特性。

配置SW1:

Hostname SW1

Vlan 2

  Name OFFICE

 

把端口分配到相应VLAN

interface range fastEthernet 0/1 – 24

switchport mode access

  switchport access vlan 2

  spanning-tree portfast

 

配置SW2:

Hostname SW2

Vlan 2

  Name OFFICE

 

把端口分配到相应VLAN

interface range fastEthernet 0/1 – 24

  switchport mode access

switchport access vlan 2

  spanning-tree portfast

 

2、 配置SW1SW2 Trunk链路,要求用dot1q的封装,并使用以太通道技术使得SW1SW2之间的带宽达到2G

配置SW1

interface range gigabitEthernet 0/1 – 2

  switchport mode trunk

  channel-group 1 mode on

 

配置SW2

interface range gigabitEthernet 0/1 – 2

  switchport mode trunk

  channel-group 1 mode on

 

3、 配置SW1的生成树协议STP,使得SW1成为VLAN2的根。

配置SW1

spanning-tree vlan 2 root primary

 

4、 配置交换机的IP地址,确保可以通过telnet来管理。

配置SW1

Interface vlan 2

  Ip address 10.1.2.100 255.255.255.0

  No shutdown

 

Ip default-gateway 10.1.2.253

 

配置SW2

Interface vlan 2

  Ip address 10.1.2.101 255.255.255.0

  No shutdown

 

Ip default-gateway 10.1.2.253

 

配置远程管理每台交换机所需的用户和密码,enable密码

Username cisco secret cisco

Enable secret cisco

Line vty 0 15

  Login local

Line con 0

  Login local

 

5、 ISP申请了一条光纤链路连接到Internet,这条链路为了同时将R1R2连接到internet,如图所示,在SW2上创建VLAN100 以实现此目标.

配置SW2

Vlan 100

  Name Internet_vlan

 

interface range fastEthernet 0/1 – 3

  switchport mode access

switchport access vlan 100

  spanning-tree portfast

  

6、 配置R1连接到Internet,使得VLAN2主机可以上网,请选择使用PAT端口地址转换技术。

配置R1

Hostname R1

 

配置接口IP和启用接口

Interface F0/1

  Ip address 202.101.1.1 255.255.255.0

  No shut

Interface F0/0

  Ip address 10.1.2.251 255.255.255.0

  No shut

 

配置ACL,定义允许地址转换流量,请使用扩展的ACL

ip access-list extended nat

  permit ip 10.1.2.0 0.0.0.255 any

 

关联ACL和接口

ip nat inside source list nat interface FastEthernet0/0 overload

 

指定Inside,Outside接口

interface F0/0

  ip nat outside

 

interface F0/1

  ip nat inside

 

配置R1internet的默认路由

Ip route 0.0.0.0 0.0.0.0 202.101.1.6

 

7、 配置R2连接到Internet,使得VLAN2主机可以上网,请选择使用PAT端口地址转换技术。

 

配置R2

Hostname R2

 

配置接口IP和启用接口

Interface F0/1

Ip address 202.101.1.2 255.255.255.0

No shut

Interface F0/0

Ip address 10.1.2.252 255.255.255.0

No shut

 

配置ACL,定义允许地址转换流量,请使用扩展的ACL

ip access-list extended nat

permit ip 10.1.2.0 0.0.0.255 any

 

关联ACL和接口

ip nat inside source list nat interface FastEthernet0/0 overload

 

指定Inside,Outside接口

interface F0/0

ip nat outside

 

interface F0/1

ip nat inside

 

配置R2internet的默认路由

Ip route 0.0.0.0 0.0.0.0 202.101.1.6

 

8、 R1R2上配置HSRP,为VLAN2的主机提供冗余网关,请使用HSRP多组技术充分利用R1R2两台设备,而且可以实现负载均衡.

配置R1

interface FastEthernet0/1

 ip address 10.1.2.251 255.255.255.0

standby 1 ip 10.1.2.253

 standby 1 priority 110

 standby 1 preempt

 standby 1 track FastEthernet0/0 20

standby 2 ip 10.1.2.254

 standby 2 priority 105

 standby 2 preempt

 standby 2 track FastEthernet0/0 20

 

配置R2

interface FastEthernet0/1

 ip address 10.1.2.252 255.255.255.0

standby 1 ip 10.1.2.253

 standby 1 priority 105

 standby 1 preempt

 standby 1 track FastEthernet0/0 20

standby 2 ip 10.1.2.254

 standby 2 priority 110

 standby 2preempt

 standby 2 track FastEthernet0/0 20

 

9、 保存每台设备配置到NVRAM,并使用copy star tftp把每台设备的配置备份到你的电脑。

Ø 保存配置命令: copy run star Write memory.

Ø 确保你的电脑上打开TFTP SERVER的功能,可安装cisco tftptftp32之类的TFTP服务器端软件.

Ø copy star tftp确保备份成功.


几年前我跟你们一样是什么都不懂的小伙子,那时候天天泉州厦门跑,因为人在厦门但是报了一个泉州CCNA培训的班,每天累的不行,还好现在什么都过来了,希望之后更新的一些技术类文档你们开的开心学的开心哈哈哈哈。



阅读上一篇:乌鲁木齐思科网络工程师CCNA培训
阅读下一篇:济南华尔思思科CCNP培训

相关课程

培训机构联系方式

本培训机构其他课程

专题推荐

三百六十行,欢迎各培训机构加盟